jgoodies-forms 1.6.0

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

jgoodies-forms 1.6.0

Felix Natter
Administrator
hello Devs,

both Mageia and Debian/Ubuntu are using jgoodies-forms-1.6.0 (and the
now external jgoodies-common-1.4.0), while Freeplane still uses
1.2.1. Therefore I would like Freeplane to be updated to 1.6.0 (this
makes our packaging lives easier, especially if the codes continues to
diverge regarding jgoodies-forms changes).

It's the same patch I am using for the Debian package for quite some
time now, so it should work, but if someone has the time, please
review/test it (branch 'jgoodies1.6')!

I have pushed this to a separate branch because I wanted to ask you
before integrating this. Do we need to ask docear?  I think the
consequences are limited.

Thanks and Best Regards,
--
Felix Natter
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: jgoodies-forms 1.6.0

Dimitry Polivaev
Administrator
I think a library upgrade is always welcome if somebody cares.
I do not expect troubles with it.
Docear folks are on this list too.

Regards,
Dimitry

> both Mageia and Debian/Ubuntu are using jgoodies-forms-1.6.0 (and the
> now external jgoodies-common-1.4.0), while Freeplane still uses
> 1.2.1. Therefore I would like Freeplane to be updated to 1.6.0 (this
> makes our packaging lives easier, especially if the codes continues to
> diverge regarding jgoodies-forms changes).
>
> It's the same patch I am using for the Debian package for quite some
> time now, so it should work, but if someone has the time, please
> review/test it (branch 'jgoodies1.6')!
>
> I have pushed this to a separate branch because I wanted to ask you
> before integrating this. Do we need to ask docear?  I think the
> consequences are limited.
>
> Thanks and Best Regards,

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: jgoodies-forms 1.6.0

Felix Natter
Administrator
"Dimitry Polivaev [via Freeplane Developer]"
<[hidden email]> writes:

> I think a library upgrade is always welcome if somebody cares.
> I do not expect troubles with it.
> Docear folks are on this list too.

Merged.
--
Felix Natter
Loading...