Quantcast

Current state of freeplane-gradle

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Current state of freeplane-gradle

Felix Natter
Administrator
hi,

Blair and I managed to get the build to run from outside (Linux+Windows)
and inside eclipse, however, there is a problem with how eclipse-pde
handles OSGi manifests (see [1] if you're interested).

I was recommended to use different gradle+eclipse plugins:
  https://mail.osgi.org/pipermail/osgi-dev/2015-January/004715.html
which might mean that large parts of freeplane-gradle need to be
rewritten :-/

If you want to help or test, drop me a mail and I'll give you details.

[1] http://article.gmane.org/gmane.comp.ide.eclipse.pde.devel/1830

Cheers and Best Regards,
--
Felix Natter
Loading...